"My Mozilla" page should be removed

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
17 years ago
6 years ago

People

(Reporter: Mike Young, Assigned: Owen Marshall (Not reading bugmail))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Now that every new build appears to go to http://www.mozilla.org/mozorg.html as
its first URL, we are experiencing the problems with never updating the
Mozilla.org website. :-)

My Netscape has removed the ability to use "channels" and so any link from the
My Mozilla page generates a 404. (The My Mozilla page is a prominant link on the
Moz.org at a glance page.)

Either that page needs to be removed, Netscape needs to reimplement channels, or
someone has to think of something better to do with that page.

Comment 1

16 years ago
-> taking QA contact so I don't need to watch Dawn anymore. ;)
QA Contact: endico → imajes

Comment 2

16 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Depends on: 141718
Resolution: --- → FIXED
(Reporter)

Comment 3

16 years ago
ummmm no.

this is not fixed. The page still exists. it may not be as easy to get to, but
it is only 3 clicks from the main page.

The bug is not about having people use the page, the bug is about the page
existing in the first place. There is no use for the page anymore, and most of
the links are 404s now.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: My Mozilla is worthless now. → "My Mozilla" page should be removed

Comment 4

16 years ago
sorry, I thought it's defaulted to mozilla.org/start/1.0 , turns out it's
mozilla.org/start/
(Reporter)

Comment 5

16 years ago
dwx:

the issue is not which page starts up when mozill is loaded. the issue is that
the page on Mozilla.org (the website) is completely broken. please go to the URL
in the bug (http://www.mozilla.org/my-mozilla.html) and notice that almost all
of the links are broken, irrelevant now, or both.

that page should be removed. (it is linked from the "At a glance" page which is
linked from the home page)
(Assignee)

Comment 6

15 years ago
Taking.

sspitzer cleaned this up a bunch, do you still have a problem with it?
Assignee: endico → malachi
Status: REOPENED → NEW
(Reporter)

Comment 7

15 years ago
yeah, this is fixed now... the offending links have been removed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

15 years ago
v
Status: RESOLVED → VERIFIED
(Assignee)

Comment 9

15 years ago
*bugspam*
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.