bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

After changing one preference, mozilla can't load

VERIFIED DUPLICATE of bug 88259

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 88259
17 years ago
14 years ago

People

(Reporter: Damir Koscicaric, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110 (0.9.3)

After choosing Preferences->Debug->Networking and unchecking 'Enable Mem Cache'.
Then close Mozilla. Now try to start mozilla. and it won't start! after loading
prefs.js in text editor and editing:
user_pref("browser.cache.memory.enable", false); ->
user_pref("browser.cache.memory.enable", true);
Mozilla can load ...

Reproducible: Always
Steps to Reproduce:
1. disable mem cache in preference
2. restart mozilla
3. mozilla won't start

Actual Results:  mozilla won't start

Expected Results:  mozilla should start :)

none
(Reporter)

Comment 1

17 years ago
Created attachment 48266 [details]
this is prefs.js which won't work

Comment 2

17 years ago
I can confirm this problem using build 20010830 
and also on 20010904 08 using win95.

It seems that while starting mozilla, it freezes at 
the slash screen when memory cache is disabled.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 88259 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
yep, this is a dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.