Closed Bug 983269 Opened 8 years ago Closed 8 years ago

Turn off Metro Browser Chrome tests on inbound, central, cedar, ash, fx-team, etc.

Categories

(Release Engineering :: General, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: cmtalbert, Assigned: aki)

References

Details

(Whiteboard: [capacity])

Attachments

(1 file)

Since we are decommissioning the metro UI, we should turn off the metro browser chrome test run on all branches and platforms where it is running with the exception of a metro specific project branch that I hear we are creating.
Didn't we release the metro UI?
Duplicate of this bug: 983855
Blocks: 981166
Whiteboard: [capacity]
Blocks: 784681
Attached patch metro.diffSplinter Review
mochitest-metro on cedar only for now.
Attachment #8391587 - Flags: review?(armenzg)
I guess this isn't quite what comment 0 requests, but we can s,cedar,NEWBRANCH, when that branch is created.
The new repo is on projects/metro. tracking bug 982034.
Comment on attachment 8391587 [details] [diff] [review]
metro.diff

Review of attachment 8391587 [details] [diff] [review]:
-----------------------------------------------------------------

R.I.P.
Attachment #8391587 - Flags: review?(armenzg) → review+
Assignee: nobody → aki
FYI - started: Bug 984476 - move mochitest-metro and talos-metro suites running on cedar over to new dedicated metro proj branch
in production
(In reply to Jordan Lund (:jlund) from comment #8)
> FYI - started: Bug 984476 - move mochitest-metro and talos-metro suites
> running on cedar over to new dedicated metro proj branch

Awesome. Resolving this one.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.