XPI - installation shows "Deutsch (Österreich)"

VERIFIED FIXED

Status

Mozilla Localizations
de / German
--
trivial
VERIFIED FIXED
17 years ago
16 years ago

People

(Reporter: Sebastian Späth, Assigned: Robert Kaiser)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Robert, the nightly .xpi installation dialog of de-at shows

                    "Deutsch (Österreich)"

in its description text box (or whatever it is called). Typo, bug,...?
(Assignee)

Comment 1

17 years ago
This should actually be a dupe of bug 98981, which I filed just now, but for
better prove of this getting fixed, I just make this one dependent on the
XPInstall issue.
I hope XPInstall ppl will come around to fix this...
Depends on: 98981
(Assignee)

Comment 2

16 years ago
As I changed the title of the pack from "Deutsch(Österreich)" to the short and
simple "Deutsch" (it really isn't specific to Austria), this got fixed in 0.9.9
and later packs (trunk packs appearing today or later).
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

16 years ago
starting verifying marathon, expect more mails to come:
=> VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.