Mail $ News is not activated automatically

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Alberto J. Rodriguez, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Working with mozilla 2001083103 in Windows ME.
When you open Mail and News, the account marked as default is not activated
automatically; you have to highlight the inbox in order to activate the account.
Seems that the "activate as default account" is not working.
¿Does it have to do with prefs file inherited from one version of mozilla to a
new one?
I did not have this problem with moz 0.9.3

Comment 1

17 years ago
Did you check the "check mails on startup" box in you mail account preferences?
WFM 09/04 WinNT

Updated

17 years ago
QA Contact: esther → sheelar
(Reporter)

Comment 2

17 years ago
I apologize. It is not a bug, as Spät pointed out, I didn´t understand the
behavior of "check mail on startup" option. I checked it and mozilla behave
perfectly.

Comment 3

17 years ago
Marking Worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
vrfy wfm based on comments below from the reporter.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.