Closed Bug 983536 Opened 6 years ago Closed 5 years ago

libpango version >= 1.22.0 required on Linux

Categories

(SeaMonkey :: Build Config, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ewong, Unassigned)

References

Details

configure:18669: checking for pango >= 1.22.0
    configure: error: Library requirements (pango >= 1.22.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
    configure: error: /builds/slave/c-cen-t-lnx/build/mozilla/configure failed for mozilla
    *** Fix above errors and then restart with               "make -f client.mk build"
    make[1]: *** [configure] Error 1
    make[1]: Leaving directory `/builds/slave/c-cen-t-lnx/build' 

So there is a lib requirement change in the linux builds on trunk.
Summary: libpango version >= 1.22.0 required on Linux32 → libpango version >= 1.22.0 required on Linux
Duplicate of this bug: 1006877
Is this likely to be fixed soon enough for official builds of SeaMonkey 2.28 (Gecko 31) betas to be released at all?
Should be solved with bug 795354 upgrading the operating system of the builders.
Depends on: 795354
Fixed already.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.