Closed Bug 983562 Opened 8 years ago Closed 8 years ago

[Australis] Search bar and Bookmark star overlapped when resizing Firefox

Categories

(Firefox :: Theme, defect)

All
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 983632

People

(Reporter: bogdan_maris, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P3+])

Reproducible on the latest Aurora (BuildID: 20140313004000):
Mozilla/5.0 (X11; Linux i686; rv:29.0) Gecko/20100101 Firefox/29.0
Reproducible on the latest Nightly (BuildID: 20140313030202): 
Mozilla/5.0 (X11; Linux i686; rv:30.0) Gecko/20100101 Firefox/30.0

Steps to reproduce:
1. Launch Nightly/Aurora.
2. Resize browser from left to right.

Expected results:
Icons from Navigation toolbar are pushed to overflow menu.

Actual results:
Search bar and Bookmark star is overlapped.


Notes:
1. This is Mac OS X only
1. This issue is a regression

m-c

Last good revision: d01bf8596d3b (2014-03-08)
First bad revision: 21f293fc8d34 (2014-03-09)
Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=d01bf8596d3b&tochange=21f293fc8d34

m-i

Last good revision: c7d86e2ddfea
First bad revision: e9e0d0ae787b
Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=c7d86e2ddfea&tochange=e9e0d0ae787b
Whiteboard: [Australis:P3+]
See Also: → 983632
I can't reproduce this anymore on a build with bug 983632 fixed. Please undupe if you can.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 983632
You need to log in before you can comment on or make changes to this bug.