Closed Bug 983587 Opened 7 years ago Closed 7 years ago

[Australis] Customizable menu: Character encoding menu item in German ("Zeichenkodierung") cut off at the bottom

Categories

(Firefox :: Menus, defect)

29 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 987792

People

(Reporter: aryx, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P3-])

Attachments

(1 file)

Attached image screenshot of issue
Aurora from 20140313 on Windows 8.1

While testing the German localization, I spotted that the label for "Character encoding" - in German "Zeichenkodierung" - fades to the bottom in the customizable menu. This doesn't only apply to "g", but the lower part of all characters.
The fade-out is meant to only affect the third line. I don't know why it's different here. Do you have a non-default font size or DPI setting set?
Flags: needinfo?(archaeopteryx)
It's 125% on the OS level. That value is set manually despite being the same size like the automatic value, but with the letter one the fonts in e.g. Windows' device manager are blurred.

Screen size is 15'', resolution 1920x1080.
Flags: needinfo?(archaeopteryx)
I thought bug 979477 changed that to 2 lines?

In any case, it's certainly weird that the leftmost icon text fades out, but the rightmost text (which is also 2 lines) does not.

Calling this P4 assuming it's Windows HiDPI-only.
Whiteboard: [Australis:P4]
I don't see the issue anymore in Aurora 29.0a2 20140317004002. This could be related to the hyphenation fix from bug 983583, but it's more likely that the styling has been updated: The last character 'g' from 'Zeichenkodierung' is now cut off at the bottom while the screenshot of the issue here shows it completely.
Yeah, I sort of saw this coming when we shifted to clipping things. It makes this particular situation worse, though...
Summary: [Australis] Customizable menu: Character encoding menu item in German ("Zeichenkodierung") fading to the bottom → [Australis] Customizable menu: Character encoding menu item in German ("Zeichenkodierung") cut off at the bottom
Whiteboard: [Australis:P4] → [Australis:P3-]
Duping to the more general bug. This also affects en-US.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 987792
You need to log in before you can comment on or make changes to this bug.