Moz Mail is too sensitive to double clicking in opening messages in new window

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Gabriel Seah, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I never open messages in their own window. I always use the preview pane to 
read and delete them.

Often, when I click on messages in the preview pane (the one with the listing 
of messages in the folder), the message clicked on will inexplicably open in 
its own window. Perhaps the sensitivity to double click should be reduced?

Comment 1

17 years ago
Here are several bugs that might be causing the problem you're seeing:

bug 91337 clicking on the edge of an object, and then on the edge of an 
adjacent object, can be interpreted as a double click

bug 53694 clicking a message, hitting the delete key, and clicking again (in 
the same place but on a different message) can be interpreted as a double click

If it's not either of those, please try to find specific steps that can be used 
to reproduce the problem you're seeing and note them in this bug.
(Reporter)

Comment 2

17 years ago
I can't seem to reproduce it systemically.

Comment 3

17 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
ksosez really can't reproduce. Gabriel: is this still an intermittent problem in
the latest builds? if so, reopen.
(Reporter)

Comment 5

17 years ago
If I find a way to reproduce it in the latest builds, I'll note it down here.
verified, then.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.