Closed Bug 983690 Opened 6 years ago Closed 6 years ago

Australis: Zoom widget %label is missing in toolbar

Categories

(Firefox :: Toolbars and Customization, defect)

29 Branch
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 29
Tracking Status
firefox29 - verified
firefox30 --- unaffected

People

(Reporter: alice0775, Assigned: jaws)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [Australis:P2])

Attachments

(1 file)

https://hg.mozilla.org/releases/mozilla-aurora/rev/9b11165db831
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 ID:20140314004001

Steps To Reproduce:
1 Move Zoom widget to ToolBar

Actual Results:
Zoom widget %label is missing
OS: Windows 7 → All
Alice, which toolbar specifically?
Flags: needinfo?(alice0775)
Regression window(aurora)
Good:
https://hg.mozilla.org/releases/mozilla-aurora/rev/ec783a38f231
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 ID:20140311063942
Bad:
https://hg.mozilla.org/releases/mozilla-aurora/rev/fd7cb7a420cd
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 ID:20140311165811
Pushlog:
http://hg.mozilla.org/releases/mozilla-aurora/pushloghtml?fromchange=ec783a38f231&tochange=fd7cb7a420cd

(In reply to Mike de Boer [:mikedeboer] from comment #1)
> Alice, which toolbar specifically?

It happens on any toolbar(MenuBar, TabBar, Bookmarks ToolBar).

I just open PanelUI, and right click on the Zoom Widget, and Move to Toolbar.
Flags: needinfo?(alice0775)
Mike, this is in the navbar, but I only can reproduce it on Aurora. Maybe a patch needs to be uplifted?
I don't see anything though that hasn't been uplifted that would cause this.
Assignee: nobody → jaws
Status: NEW → ASSIGNED
Attached patch PatchSplinter Review
This came from a bad uplift in bug 972286 that forgot to remove a plus (+) character from the beginning of one of the CSS lines.
Attachment #8391405 - Flags: review?(gijskruitbosch+bugs)
Comment on attachment 8391405 [details] [diff] [review]
Patch

Review of attachment 8391405 [details] [diff] [review]:
-----------------------------------------------------------------

rs+a=me, because for serious.
Attachment #8391405 - Flags: review?(gijskruitbosch+bugs) → review+
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 29
QA Contact: cornel.ionce
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:29.0) Gecko/20100101 Firefox/29.0
Mozilla/5.0 (X11; Linux i686; rv:29.0) Gecko/20100101 Firefox/29.0
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

Verified fixed on Firefox 29 beta 5 (build ID: 20140403132807).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.