Error on Startup and on Plug-ins Page

RESOLVED DUPLICATE of bug 94108

Status

RESOLVED DUPLICATE of bug 94108
17 years ago
14 years ago

People

(Reporter: rebron, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
After installation and initial startup, I receive the following error message:
The procedure entry point ?Remove@TBstr@@QAEJ@Z could not be located in the
dynamic link library Xprt.dll.

I receive another error message on the url above.  Seems to be a related problem
affecting a different library however.
(Reporter)

Comment 1

17 years ago
Created attachment 48310 [details]
First error image
(Reporter)

Comment 2

17 years ago
Created attachment 48312 [details]
error image 2
this are 2 different bugs.
one of this bugs is bug 94108.
marking as a dupe...

BTW: 
Please don't install a newer build over an older one.
You should not get this Error if you install Mozilla in a fresh directory....


*** This bug has been marked as a duplicate of 94108 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.