This link doesn't open up content in browser window.

RESOLVED WORKSFORME

Status

()

Core
Document Navigation
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Suresh, Assigned: Adam Lock)

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1. goto the above web site. Click Scoreboard link. Click "IBM realtime scoreboard". 
2. Launch the IBM realtime scoreboard. 
3. click on the links at the bottom of the scoreboard. It should display the
content in existing browser window or it should open up a new browser window if
no window is open. 

Build: Yesterday's commercial build on Win 2K. 

PS: 1. It works fine in 4.x
2. US OPEN is gonna be over this weekend...so this testcase may not be around
for ever.

Comment 1

17 years ago
wfm linux 2001090408
(Assignee)

Comment 2

17 years ago
Works for me on W2K with a build pulled yesterday.
(Reporter)

Comment 3

17 years ago
hmm...I does NOT work for me using today's commercial BRANCH(0.9.4) build on Win
2K.  Let me check with other system and update this. 
(Assignee)

Comment 4

17 years ago
Is this still reproduceable? The site still appears to work for me with a recent
build.
(Assignee)

Updated

17 years ago
Target Milestone: --- → Future
(Reporter)

Comment 5

17 years ago
hmm...wfm using 10/22 bracnh commercial bits on win 2k. 
(Assignee)

Comment 6

17 years ago
Marking WFM
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.