Closed Bug 984030 Opened 7 years ago Closed 7 years ago

Fullscreen mode has an odd black box in the top-right corner

Categories

(Core :: Widget: Win32, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 982812
Tracking Status
firefox28 --- unaffected
firefox29 --- unaffected
firefox30 --- affected

People

(Reporter: smaug, Assigned: mattwoodrow)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached image screenshot
On Win7 when fullscreen mode is entered, top-right corner gets a black box, which is painted on top of the other parts of the browser.
Dupe of Bug 982812 ?
probably
Depends on: 982812
Assignee: nobody → matt.woodrow
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 982812
You need to log in before you can comment on or make changes to this bug.