Closed Bug 984135 Opened 7 years ago Closed 7 years ago

Australis - Widget footer looks slightly bigger than the mockup

Categories

(Firefox :: Theme, defect)

30 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 963002

People

(Reporter: ntim, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P5])

Attachments

(1 file)

With the recent padding diet, the widget footer started looking too big. And it is actually too big compared to the mockup.
Whiteboard: [Australis:P5]
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963002
You need to log in before you can comment on or make changes to this bug.