Closed Bug 984319 Opened 6 years ago Closed 6 years ago

[Keyboard][Email][V1.3T] The keyboard sometimes cannot pops up after tapping the search field

Categories

(Firefox OS Graveyard :: Gaia::Keyboard, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 984238

People

(Reporter: whsu, Unassigned)

Details

(Whiteboard: 1.3tarakorun1)

Attachments

(1 file)

Attached video WP_20140317_022.mp4
* Description:
  This problem happened on v1.3T build, and cannot reproduce it on V1.4 build.
  After tapping the search field of the inbox, the keyboard sometimes cannot pops up.
  Attaching the demo video. (WP_20140317_022.mp4)

* Reproduction steps:
  1. Launch the email app
  2. While the email app is loading message, scroll the inbox to the latest mail
  3. Tap the search field of inbox page

* Expected result:
  The keyboard can be popped up

* Actual result:
  The keyboard sometimes cannot pops up

* Reproduction build:(Tarako Build)
  - Gaia      15385efaf840090391d182d821eaeda6d25cf0e0
  - Gecko     NA
  - BuildID   20140317060055
  - Version   28.0


Thanks!
I also can reproduce this bug on message app
blocking-b2g: --- → 1.3T?
do we have reproduce rate on this? Thanks
Flags: needinfo?(whsu)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 984238
blocking-b2g: 1.3T? → ---
50%~60% reproduce rate.
Thanks.
Flags: needinfo?(whsu)
Whiteboard: 1.3tarakorun1
You need to log in before you can comment on or make changes to this bug.