Closed Bug 984430 Opened 8 years ago Closed 8 years ago

Rendering glitches when scrolling about:healthreport on Fennec

Categories

(Firefox for Android Graveyard :: Toolbar, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox30 affected, firefox31 affected, fennec30+)

RESOLVED DUPLICATE of bug 992218
Tracking Status
firefox30 --- affected
firefox31 --- affected
fennec 30+ ---

People

(Reporter: ehsan.akhgari, Unassigned)

References

Details

Attachments

(1 file)

STR: Load about:healthreport and scroll.

Noticed on a Galaxy S3.

Could this be a regression from the tiling stuff?
Probably a duplicate of bug 983208.
OS: Mac OS X → Android
Hardware: x86 → ARM
We should retest when bug 983208 gets fixed.
Depends on: 983208
Flags: needinfo?(ehsan)
Aaron, what is the question?
Request to re-test (bug 983208 may or may not have fixed this)
On the latest nightly I can reproduce a different glitch this time, which happens less frequently.
Flags: needinfo?(ehsan)
Depends on: 996062
tracking-fennec: --- → ?
Can you describe the glitching you're seeing now? I don't see glitching on the latest nightly on either a Nexus 4 or a Galaxy Q. I'm trying to determine if this is a duplicate of bug 993554 or not.
Flags: needinfo?(ehsan)
NI'ing Milan so he can keep an eye on these bugs
Flags: needinfo?(milan)
Tracking this as blocking bug 996062.
Flags: needinfo?(milan)
Attached video Screen capture
(In reply to Kartikaya Gupta (email:kats@mozilla.com) from comment #6)
> Can you describe the glitching you're seeing now? I don't see glitching on
> the latest nightly on either a Nexus 4 or a Galaxy Q. I'm trying to
> determine if this is a duplicate of bug 993554 or not.

Describing them is hard.  :-)  Here's a video.
Flags: needinfo?(ehsan)
This appears to be the same problem as bug 992218; the texture pool is busted and we're repainting tiles from random locations which results in the visual glitching.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 992218
tracking-fennec: ? → 30+
Blocks: 996062
No longer depends on: 996062
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.