Closed Bug 984725 Opened 8 years ago Closed 8 years ago

High volume of test failures with Firefox Nightly 31.0a1

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 935451

People

(Reporter: u279076, Unassigned)

Details

(Whiteboard: [mozmill-test-failure])

I'm not sure if this has been seen in the past but there seems to be a high volume of test failures with the first Firefox Nightly 31.0a1 builds. The majority, though not all of these failures occurred in /testGeolocation/testShareLocation.js::testVerifyDisplayGeolocationNotification()

Source:
http://mozmill-daily.blargon7.com/#/functional/top?app=All&branch=31.0&platform=All&from=2014-03-17&to=2014-03-18
Be advised that Juan's been trying to track down Geolocation weirdness recently via bug 979940.
Anthony, this is the third duplicate you have filed for the geolocation test failure. Please comment on bug 935451 for any related work or tasks to be done.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 935451
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.