Closed Bug 985092 Opened 7 years ago Closed 7 years ago

[Camera][Madai][Mozilla][UX] 1.4 Indicators look like buttons

Categories

(Firefox OS Graveyard :: Gaia::Camera, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(b2g-v1.4 verified, b2g-v2.0 verified)

VERIFIED FIXED
1.4 S5 (11apr)
Tracking Status
b2g-v1.4 --- verified
b2g-v2.0 --- verified

People

(Reporter: amylee, Assigned: wilsonpage)

References

Details

(Whiteboard: ux-tracking, visual design, jian [fxos:media])

Attachments

(2 files)

Attached image Indictor_Edits.png
The indicators look like buttons in it's current ON state. Also, in the OFF state when it's semi-transparent, it looks like the feature might still be on. I've created a bug with revised VSD for the indicators.
please assign
Flags: needinfo?(jjoons79)
Assignee: nobody → singhashish1887
Flags: needinfo?(jjoons79)
Summary: [Camera][Madai][Mozilla] 1.4 Indicators look like buttons → [Camera][Madai][Mozilla][UX] 1.4 Indicators look like buttons
Assignee: singhashish1887 → wilsonpage
Attachment #8395416 - Flags: ui-review?(amlee)
I've addressed this on bug 986276. On camera-new-features the indicators disappear when the setting is disabled. It this patch still necessary?
Flags: needinfo?(wilsonpage)
Flags: needinfo?(amlee)
This patch changes the visual appearance of the indicators so that they don't look so much like buttons. So I would say yes, this patch is still necessary.
Flags: needinfo?(wilsonpage)
(In reply to Diego Marcos [:dmarcos] from comment #3)
> I've addressed this on bug 986276. On camera-new-features the indicators
> disappear when the setting is disabled. It this patch still necessary?

Agree with Wilson. This patch is still needed. Thanks!
Flags: needinfo?(amlee)
Attachment #8395416 - Flags: review+
Landed in camera new features:

https://github.com/mozilla-b2g/gaia/commit/1edea758f7c1576beddee0a43380c09272e087aa
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Bulk edit for camera bugs.

If earlier comments do not show how this bug landed to master, it probably landed as part of https://github.com/mozilla-b2g/gaia/pull/17599 which merged the camera-new-features branch into master.

This bug was uplifted from master to v1.4 as part of https://github.com/mozilla-b2g/gaia/commit/a8190d08e61316a86bba572ba8d894d081a20530
Target Milestone: --- → 1.4 S5 (11apr)
The issue is no longer reproduces on 1.4 and master builds
The icons doesn't look like buttons and don't transparent in disable mode

 1.4 Environmental Variables:
Device: Buri 1.4 MOZ
BuildID: 20140410000201
Gaia: 9b2da43dfee3792cd311ae55f0b06272313208f0
Gecko: 9d9ead7d6afa
Version: 30.0a2
Firmware Version: v1.2-device.cfg

1.5 Environmental Variables:
Device: Buri 1.5 MOZ
BuildID: 20140410040201
Gaia: 9d0b1bdf746823a94b13e6574c1d8304dc584763
Gecko: 690c810c8e3e
Version: 31.0a1
Firmware Version: v1.2-device.cfg
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.