Selected theme in preferences defaults to 1st in list regardless of current theme

VERIFIED FIXED

Status

SeaMonkey
Themes
--
minor
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Andy Edmonds, Assigned: Blake Ross)

Tracking

({helpwanted, polish})

Trunk
x86
Windows 2000
helpwanted, polish

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The currently in place theme should really be selected when the themes panel is 
opened.

A further suggestion: A list-style-image could be used to indicate the current 
theme might reduce the potential for missing the "Apply" button by making it 
clear that the selected theme is not yet the "current" and vice versa, that the 
new theme is the "current" though it is not displayed.  This scenario is 
Bugzilla Bug 44032.

Comment 1

17 years ago
->097/p4/helpwanted
Keywords: helpwanted
Priority: -- → P4
Target Milestone: --- → mozilla0.9.7

Comment 2

17 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: polish, ui

Comment 3

17 years ago
*** Bug 101603 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
Moving to mozilla0.9.8.
Target Milestone: mozilla0.9.7 → mozilla0.9.8

Comment 5

17 years ago
Moving to milestone after mozilla0.9.9 (mozilla1.0 for now).
Keywords: nsbeta1+
Target Milestone: mozilla0.9.8 → mozilla1.0

Comment 6

16 years ago
Pref triage team: per prefsd ownership model this goes to Themes.
Assignee: sgehani → hewitt
Component: Preferences → Themes
Keywords: nsbeta1+
Priority: P4 → --
QA Contact: sairuh → pmac
Target Milestone: mozilla1.0 → ---
(Assignee)

Comment 7

16 years ago
-> me
Assignee: hewitt → blaker
(Assignee)

Comment 8

16 years ago
fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 9

16 years ago
Verified on windows 98 (2002-04-10-11-TRUNK)
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.