Closed Bug 985396 Opened 8 years ago Closed 8 years ago

Buddy Icon for contact list

Categories

(Instantbird :: Contacts window, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 955070

People

(Reporter: u494412, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140212131424

Steps to reproduce:

Observe contact list.


Actual results:

No Images for buddies in one's contact list


Expected results:

 One should have the option to view the buddy icons in one's contact list.  Note that this feature exists when selecting 'new conversation' from the conversation window, and so would like to see it as an option for the contact list.

I am aware that there is an addon for this feature, but it is  not the same as what we see in the new conversation window and for some reason it also does not populate the buddy icons as expected.
This was filed as bug 955070.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 955070
You need to log in before you can comment on or make changes to this bug.