Closed Bug 985571 Opened 8 years ago Closed 8 years ago

Unusually high unused-gc-things in about:memory

Categories

(Core :: JavaScript: GC, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 989379

People

(Reporter: jesup, Unassigned)

Details

(Whiteboard: [memshrink])

Attachments

(1 file)

Attached file aboutmemory
FF30 m-c local build (opt), Linux x64, running ~3 weeks.  ~950 tabs, 64 loaded, 20 windows.

When examining why it had finally gotten slow, I saw some unusual results in about:memory.  They may well be website mistakes, but Nathan was concerned we might have an issue with unused-gc-things.  The FineHomebuilding tab was 700MB, 550MB unused-gc-things and 100MB strings.

The g+ mem usage is likely something else and simply an issue with their app

Not sure how long the tab was loaded, but quite possibly since the browser was started (active tab in that window).
I'll just dup this to bug 989379, which is about this very same topic.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 989379
You need to log in before you can comment on or make changes to this bug.