Closed Bug 985974 Opened 7 years ago Closed 3 years ago

[Gingerbread] Visual artifacts in the playback controls for <video>

Categories

(Firefox for Android Graveyard :: Plugins, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox28 affected, firefox29 affected, firefox30 affected, firefox31 affected)

RESOLVED INCOMPLETE
Tracking Status
firefox28 --- affected
firefox29 --- affected
firefox30 --- affected
firefox31 --- affected

People

(Reporter: ioana.chiorean, Unassigned)

Details

Device: HTC Desire HD
OS: Android 2.3
Build: Aurora 30.0a2 (20/03)

Steps to reproduce:
1. Go to http://people.mozilla.com/~nhirata/html_tp/elephants-dream.webm (http://bit.ly/htmlv)
2. Tap the play/pause sign several times

Actual results:
- There are present visual artifacts

Expected results:
- There should be no problems at displaying the options

Note:
- see video: http://youtu.be/54YzHeP9Fx8
- reproducing only on Gingerbread
Is <audio> affected as well? http://upload.wikimedia.org/wikipedia/commons/b/bd/Rondo_Alla_Turka.ogg
Flags: needinfo?(ioana.chiorean)
Summary: [Gingerbread] Visual artifacts at option in HTML videos → [Gingerbread] Visual artifacts in the playback controls for <video>
The audio works fine, both on elephant video and the link provided by Kevin in comment #1.
Flags: needinfo?(ioana.chiorean)
Same thing happens to official release on my Galaxy Note 3, Kitkat 4.4.2, I also read other people having the same problem.

The beta and nightly works fine.
Cris, that sounds like bug 984230 which we are looking to fix in a Firefox 28.0.1.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 984230
Comments 3 and 4 are about different bug. This one is best closed as incomplete. Firefox does not support Gingerbread any more.
Resolution: DUPLICATE → INCOMPLETE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.