[move to bugscape]"last color picked" text is overlapping color icon in toy factory theme

VERIFIED WORKSFORME

Status

SeaMonkey
Themes
--
trivial
VERIFIED WORKSFORME
17 years ago
7 years ago

People

(Reporter: TucsonTester1, Assigned: shliang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In the Toy Factory theme (I also tested this using classic and modern and they
were fine), If you type some text, then choose format, text color, and choose a
color, then go back to format and text color, you will see that where it says
"last color picked", that the color box showing that color, is overlapping the
text in that button that says "last color picked".  Build 2001090303

STEPS TO RECREATE
1. Open a blank composer document
2. type some text
3. click on format
4. choose "font color" and the font color box will appear
5. pick a color
6. type some text
7. go back to format
8. choose "font color" again
9. Look where it says "last color picked".....it only says t color picked
because las (t) is covered up by the color icon box.

Comment 1

17 years ago
-->themes
Assignee: brade → hewitt
Component: Editor → Themes
QA Contact: sujay → pmac

Comment 2

17 years ago
Shuehan, I think this should move to bugscape instead of bugzilla, and the
component is changing from "Themes" to "Theme Park Themes", isn't it?
Assignee: hewitt → shliang

Comment 3

16 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
reopening. Toy Factory is an NS theme, can we move this to bugscape?
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Summary: "last color picked" text is overlapping color icon in toy factory theme → [move to bugscape]"last color picked" text is overlapping color icon in toy factory theme
Asa, could you move this to bugscape please?

Comment 6

16 years ago
This is working for me using 6.2 release (latest release able to download the
toy factory theme) and it appears fine to me.

Resolving WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 7

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.