If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

nsProxyObjectEvent Assertion - failed to remove from realToProxyMap when closing news connections

RESOLVED WORKSFORME

Status

()

Core
XPCOM
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Navin Gupta, Assigned: dougt)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
To reproduce
1) Launch mail
2) Click on a newsgroup / have biff turned on
3) Quit mail - assertion fires here. 

This assertion is happening because I checked in a fix for docShell leaks 
in this bug 95501
(Assignee)

Comment 1

16 years ago
I do not see this assertion.  what am I doing wrong?  
(Reporter)

Comment 2

16 years ago
I will try to reproduce it on my machine. May be something changed in nntp 
protocol that fixed this assertion. 
(Assignee)

Comment 3

16 years ago
please reopen when there is a reproducible test case.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.