ricoh.com - Ecabinet Application doesnt work with Mozilla/netscape

RESOLVED INVALID

Status

P2
normal
RESOLVED INVALID
18 years ago
4 years ago

People

(Reporter: verbal, Unassigned)

Tracking

Details

(Whiteboard: [aok], URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010831
BuildID:    2001083103

This is there web interface to the application/hardware then it is about the
actual website. The website works fine but there application is horribly misdone
and barely works.



Reproducible: Always
Steps to Reproduce:
1. http://ecabinet.rsv.ricoh.com/home.ssml
user:demo
password: demo
2. Click on Search 
3. Enter "agreement" in the text box


Actual Results:  Nothing Happens

Expected Results:  Should load up search results

This is important because anyone who uses this app will be *LOCKED INTO IE*
(Reporter)

Comment 1

18 years ago
letter sent:

Problem Summary:

Please Forward to Mark Minshull:

The application fails to work due to problems with the Inner/OuterHTML
javascript commands. These are supported in Netscape/Mozilla 6.1 and
thus are no longer needed.
In addition the general use of the layer functions makes the
layout of the site very different then what it is supposed to be.
Due to the nature of this product and the wide number of users 
it would be helpful if you could correct these situations so it could
be used in non-IE environments.
\

Updated

17 years ago
Priority: -- → P2
Summary: Ecabinet Application doesnt work with Mozilla/netscape → ricoh.com - Ecabinet Application doesnt work with Mozilla/netscape
Whiteboard: [aok]
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr

Comment 3

17 years ago
host doesnt resolve for me ...

Comment 4

17 years ago
bug still exists ...

Comment 5

16 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us
(Reporter)

Comment 6

15 years ago
No more online demo marking INvalid.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.