Closed Bug 986184 Opened 11 years ago Closed 11 years ago

Download panel should show current speed

Categories

(Firefox :: Untriaged, defect)

28 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 812894

People

(Reporter: piotr.jerzy.jurkiewicz, Unassigned)

Details

Attachments

(1 file)

Attached image drawing.png
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20140317233623

Steps to reproduce:

Download panel does not show download speed. A user needs to click to open the download library to check the speed. It is inconvenient. Lack of download speed seems to be confusing for many users:

https://www.google.com/search?q=firefox+show+download+speed

Showing download speed is a must have for any download manager.




Expected results:

Current download speed should be showed in the panel, see attached screenshot.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
speed will be reintroduced in bug 812894.
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: