Closed Bug 986202 Opened 7 years ago Closed 7 years ago

Australis - Bookmarks menu button can sometimes be unclickable

Categories

(Firefox :: General, defect)

31 Branch
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: ntim, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P-])

I'm not sure what are the STR for this bug. But I think it's an australis regression. It might be the recent fiddling done with the pointer-events of the button. There might be some kind of specific case where this is reproducible.
This is fixed after a new window is opened or after a restart.
Until we have STR, I guess we can't really prio this. :-(
Whiteboard: [Australis:P-]
Duplicate of this bug: 986695
Can't reproduce using bug 986695 STR.
I'm pretty sure this is fixed after our fixes to remove some of the pointer events handling for the bookmarks menu.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.