Closed Bug 986217 Opened 7 years ago Closed 7 years ago

[Camera] Fade viewfinder on picture capture

Categories

(Firefox OS Graveyard :: Gaia::Camera, defect)

x86
macOS
defect
Not set
normal

Tracking

(b2g-v1.4 verified, b2g-v2.0 verified)

VERIFIED FIXED
1.4 S5 (11apr)
Tracking Status
b2g-v1.4 --- verified
b2g-v2.0 --- verified

People

(Reporter: wilsonpage, Assigned: wilsonpage)

References

Details

(Whiteboard: [branch-camera-new-features in-code-review])

Attachments

(1 file)

No description provided.
Assignee: nobody → wilsonpage
Blocks: 985578
Attachment #8394477 - Flags: review?(dmarcos)
Whiteboard: [branch-camera-new-features in-code-review]
Attachment #8394477 - Flags: ui-review?(amlee)
Comment on attachment 8394477 [details] [review]
pull-request (camera-new-features)

Looks good!
Attachment #8394477 - Flags: ui-review?(amlee) → ui-review+
Attachment #8394477 - Flags: review?(dmarcos) → review+
Landed on 'camera-new-features'
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Attachment #8394477 - Flags: ui-review?(tshakespeare)
Comment on attachment 8394477 [details] [review]
pull-request (camera-new-features)

fade out on capture looks good in patch
Attachment #8394477 - Flags: ui-review?(tshakespeare) → ui-review+
Bulk edit for camera bugs.

If earlier comments do not show how this bug landed to master, it probably landed as part of https://github.com/mozilla-b2g/gaia/pull/17599 which merged the camera-new-features branch into master.

This bug was uplifted from master to v1.4 as part of https://github.com/mozilla-b2g/gaia/commit/a8190d08e61316a86bba572ba8d894d081a20530
Target Milestone: --- → 1.4 S5 (11apr)
The issue is no longer reproduces on 1.4 and 1.5 master
Fade is implemented on viewfinder when capture a picture

1.4 Environmental Variables:
Device: Buri 1.4 MOZ
BuildID: 20140411000202
Gaia: 6c50349f41d40ba175ea0fc0c2c2cbd739ba7170
Gecko: 28b419f0e857
Version: 30.0a2
Firmware Version: v1.2-device.cfg

1.5 Environmental Variables:
Device: Buri 1.5 Master
BuildID: 20140411040203
Gaia: 1368d716072adf308e1b435ac828f97545a045f1
Gecko: d8c1b10c3a3d
Version: 31.0a1
Firmware Version: v1.2-device.cfg
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.