Closed Bug 986433 Opened 7 years ago Closed 7 years ago

[Messages][Refresh] Messages Inbox edit mode

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(feature-b2g:2.0, tracking-b2g:backlog)

VERIFIED FIXED
1.4 S4 (28mar)
feature-b2g 2.0
tracking-b2g backlog

People

(Reporter: noemi, Assigned: arnau)

References

Details

Attachments

(1 file)

Update layout to match the visual refresh proposal:
https://bug950175.bugzilla.mozilla.org/attachment.cgi?id=8370690
Assignee: nobody → arnau
Attached file patch in github
This patch should be reviewed together with the edit mode BB patch: https://github.com/mozilla-b2g/gaia/pull/17447.patch (in case this one has landed yet)
Attachment #8396199 - Flags: review?(borja.bugzilla)
Comment on attachment 8396199 [details] [review]
patch in github

R+. Once BB is landed, this is working as a charm (this changes are not affecting to the current app, but when adding the BB changes changes comes directly).
Attachment #8396199 - Flags: review?(borja.bugzilla) → review+
Merged: bf4333cb3cce131e51e0b8511ef11dabd86b463d
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.4 S4 (28mar)
Hey, this patch removed the patch from bug 950623 and so regressed that issue.

Arnau, do you have the time to have a look?
Flags: needinfo?(arnau)
Ooops, I could not reproduce that so I removed the code. I try to remove all BB overrides when possible.

Have in mind now we will change headers for comms apps, so I didn't liked setting the color for there headers anywhere but in BB :)
I'll check that!
Flags: needinfo?(arnau)
(In reply to Arnau March  [:arnau] from comment #5)
> Ooops, I could not reproduce that so I removed the code. I try to remove all
> BB overrides when possible.

I agree ;)
Maybe it's possible to do it in a different way, or integrated in the BB.

Please ping me on IRC if you need help reproducing it :) Should I file another bug then?

> 
> Have in mind now we will change headers for comms apps, so I didn't liked
> setting the color for there headers anywhere but in BB :)
> I'll check that!

A possibility could also be to export the colors using CSS variables.
blocking-b2g: --- → backlog
feature-b2g: --- → 2.0
Tested and fine
Hamachi
2.0
Gecko-e4bc303
Gaia-27c85c3
Status: RESOLVED → VERIFIED
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.