Need several owners changed

VERIFIED FIXED

Status

()

bugzilla.mozilla.org
Administration
VERIFIED FIXED
16 years ago
6 years ago

People

(Reporter: Peter Trudelle, Assigned: asa)

Tracking

Details

(Reporter)

Description

16 years ago
I'd like to have the following default owner changes made in these components:

URL Bar -> Blake Ross
XPApps Cmd Line -> Bill Law
XPToolkit/Widgets -> Dave Hyatt
XPToolkit/Widgets:XUL -> Dave Hyatt
XPToolkit/Widgets:Menus -> Dave Hyatt
History Global -> Blake Ross
Search -> Samir Gehani
Sidebar -> Samir Gehani

Sorry if this is a duplicate request, I have asked some folks in email before, 
but I was just told that this is the proper way to request it.

Comment 1

16 years ago
*** Bug 98583 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

16 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
vrfy fixed
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.