Closed Bug 986588 Opened 10 years ago Closed 3 years ago

Adobe Acrobat 10.1.* is marked as vulnerable on Windows Vista

Categories

(Plugin Check Graveyard :: Database, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: mgol, Unassigned)

References

Details

https://www.mozilla.org/en-US/plugincheck/ shows Adobe Acrobat 10.1.9 as vulnerable on Windows Vista. Adobe Reader 11 is unavailable for this OS so this is the latest version available. It should be marked as up-to-date.
Component: plugins.mozilla.org → Database
Product: Websites → Plugin Check
Summary: Adobe Acrobat 10.1.9 is marked as vulnerable on Windows Vista → Adobe Acrobat 10.1.* is marked as vulnerable on Windows Vista
What's wrong with this if the latest version is indeed vulnerable?
To my understanding, Adobe stated that they will have their reader only for an OS newer than Vista with versions 11 or newer. Adobe stated further that they will continue providing security fixes for their Vista version with major revision 10. - i might be wrong but that's what i understood from their pages.
So if the latest item of major version 10 is permanently marked as vulnerable without a reason - then something is probably wrong with the marking the check reports.
(In reply to Alexander Stohr from comment #4)
> So if the latest item of major version 10 is permanently marked as
> vulnerable without a reason

I don't understand. It is permanently marked as vulnerable because it is actually vulnerable forever. Not releasing fix does not make the last version magically not vulnerable.

No longer supported

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.