Closed Bug 986726 Opened 9 years ago Closed 9 years ago

Disable Evernote sync feature if Gecko version does not support auth process

Categories

(Firefox OS Graveyard :: Gaia::Notes, defect)

defect
Not set
normal

Tracking

(b2g-v2.0 fixed)

RESOLVED FIXED
2.0 S1 (9may)
Tracking Status
b2g-v2.0 --- fixed

People

(Reporter: yor, Assigned: yor)

Details

Attachments

(1 file)

44 bytes, text/x-github-pull-request
matias
: review+
Details | Review
Only Gecko versions above 2.6 (need to verify) can support the Evernote auth process.

Check Gecko version on app startup and disable Evernote sync function if it's an unsupported version.
Assignee: nobody → yor
Status: NEW → ASSIGNED
Attached file Pull request
Attachment #8395474 - Flags: review?(matias)
Attachment #8395474 - Flags: review?(matias) → review+
Keywords: checkin-needed
https://github.com/mozilla-b2g/notes/commit/8e03878037e668f58731fb536b14b1faf8525a1e
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → 1.5 S1 (9may)
You need to log in before you can comment on or make changes to this bug.