Closed Bug 986902 Opened 10 years ago Closed 3 years ago

Canvas strokeRect hang (create_pattern_tile_pattern)

Categories

(Core :: Graphics: Canvas2D, defect)

x86_64
macOS
defect
Not set
critical

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: jruderman, Unassigned)

References

Details

(Keywords: hang, testcase)

Attachments

(2 files)

      No description provided.
Attached file sample
Attachment #8395337 - Attachment description: stack → sample

Closing this as resolved:worksforme, could not reproduce with attached testcase on the latest Nightly 91.0a1 on MacOS.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: