Some errors when running Profile Manager

VERIFIED DUPLICATE of bug 97362

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 97362
17 years ago
17 years ago

People

(Reporter: Francisco León, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3+) Gecko/20010906
BuildID:    2001090608

When i ran profile manager i got this errors in the background:
LoadPlugin: failed to initialize shared library
/usr/local/mozilla/plugins/README [/usr/local/mozilla/plugins/README: invalid
ELF header]
LoadPlugin: failed to initialize shared library
/usr/local/mozilla/plugins/ReadMe.htm [/usr/local/mozilla/plugins/ReadMe.htm:
invalid ELF header]
LoadPlugin: failed to initialize shared library
/usr/local/mozilla/plugins/ShockwaveFlash.class
[/usr/local/mozilla/plugins/ShockwaveFlash.class: invalid ELF header]
LoadPlugin: failed to initialize shared library
/usr/local/mozilla/plugins/raclass.zip [/usr/local/mozilla/plugins/raclass.zip:
invalid ELF header]

Yes, all those files are created by the flash and realplayer plugins (except the
readme ones)

Reproducible: Always
Steps to Reproduce:
1.Launch profile manager with flash and real player installed


Actual Results:  Errors because those files are unexpected by profile manager

Expected Results:  No errors

Aparently any file on the plugins dir will cause those errors. I have also java
installed but since it's a symlink, no errors are received
(Reporter)

Comment 1

17 years ago
Oh, silly me, this error happens even when just loading mozilla. Recent
regression. Reassigning to plugin owners, increasing severity a bit, though
plugins work
Assignee: ccarlen → av
Severity: minor → normal
Component: Profile Manager BackEnd → Plug-ins
QA Contact: ktrina → shrir
easy to find dupe..

/me ducks :-)

*** This bug has been marked as a duplicate of 97362 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
marking as verified

/me wonders where the ducks are?  ;-)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.