Status

()

RESOLVED INVALID
17 years ago
6 years ago

People

(Reporter: afisher, Assigned: justdave)

Tracking

2.10
x86
Windows NT

Details

(URL)

(Reporter)

Description

17 years ago
 
(Reporter)

Updated

17 years ago
OS: other → Windows NT
Priority: -- → P1
(Reporter)

Updated

17 years ago
Status: NEW → ASSIGNED
Please do not prioritize and assign other people's bugs.  That's up to the bug
owner, their manager, or the QA contact, and you are none of those.

I am unable to triage this bug because there is no description.  If this really
is a problem, please add a description to this bug in the "Additional Comments"
box that describes the problem, and what the URL is pointing at that you
attached, and then reopen it.  I'm not going to go running scripts on an
off-site location without having some sort of description here so I know what to
expect.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Priority: P1 → --
Resolution: --- → INVALID
*** Bug 98718 has been marked as a duplicate of this bug. ***
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.