Closed Bug 987215 Opened 10 years ago Closed 5 years ago

The area around the location bar can be dragged to move the window

Categories

(Firefox :: Toolbars and Customization, defect)

31 Branch
All
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: KWierso, Unassigned)

References

Details

At least for me, on Windows 8.1, if I click the space around the address bar(above, below, and immediately to the right), I'm able to drag and move the entire window around. This includes the gap between the address bar and tabs in the tab bar. I keep finding myself dragging Firefox out of maximized mode by accident when I really am trying to either select a tab or click into the address bar.

I don't think this should be happening, especially for the gap between the address bar and the tab bar, since there's nothing visually separating those elements.
I can't reproduce this on beta or nightly on either Win7 or Win8.1 :-(

Can you reproduce on a clean profile?
Flags: needinfo?(kwierso)
I can't reproduce on Nightly on 8.1 either.
Seems this only happens with a lightweight theme applied.
Flags: needinfo?(kwierso)
Flags: needinfo?(gijskruitbosch+bugs)
Flags: needinfo?(gijskruitbosch+bugs)
Whiteboard: [Australis:P4]
I can reproduce this, but this is by design from bug 555081, and doesn't seem like an Australis issue to me...
Blocks: 555081
No longer blocks: australis-cust, australis-merge
Whiteboard: [Australis:P4]
Yeah, happens in 28 for me, so not an Australis regression.
We now (in Photon) added extra space to make this easier! (Though by default we also have less space above/below the url bar so misclicking there is harder)

So I don't think we want to change something here.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.