"New message" window opens in the "Navigator window"

VERIFIED DUPLICATE of bug 98732

Status

--
major
VERIFIED DUPLICATE of bug 98732
17 years ago
14 years ago

People

(Reporter: benjamin, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.3+) Gecko/20010907
BuildID:    2001090708

When I open a new Message window with one or more navigator windows open the msg
window opens IN one of the navigator window all the menus are screwed up. When
no Nav Window is open the message window opens normally.

Reproducible: Always
this is a dup of today's smoketest blocker.

*** This bug has been marked as a duplicate of 98732 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.