Reply in news is broken

VERIFIED DUPLICATE of bug 98732

Status

VERIFIED DUPLICATE of bug 98732
17 years ago
10 years ago

People

(Reporter: burleigh, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3+)
Gecko/20010907
BuildID:    2001090703

Both Reply and Reply to newsgroup (suddenly) do the wrong thing.  They:
- take over an existing browser window
- open a *mail* reply with sending set to To rather than Newsgroup
- subject, newsgroup, etc are not filled in

Reproducible: Always
Steps to Reproduce:
1. open moz, then mail/news
2. visit a newsgroup, highlight a message, choose Reply
3. note that the original browser window is now being used for the reply, Send
To is set to To (rather than Newsgroup), subject is blank.

Actual Results:  Wrong kind of compose window.

Expected Results:  Newsgroup message compose window.

Very recently broken.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 98732 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.