Closed Bug 987300 Opened 6 years ago Closed 6 years ago

LoadMonitor.h:56:26: warning: private field 'mTicksPerInterval' is not used [-Wunused-private-field] and similar for mLastSystemLoad in LoadManager.h

Categories

(Core :: WebRTC, defect)

All
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 984071

People

(Reporter: dholbert, Unassigned)

References

(Blocks 1 open bug)

Details

2 new build warnings, for unused private member vars which were added recently in bug 877954:
{
content/media/webrtc/LoadMonitor.h:56:26: warning: private field 'mTicksPerInterval' is not used [-Wunused-private-field]

content/media/webrtc/LoadManager.h:45:11: warning: private field 'mLastSystemLoad' is not used [-Wunused-private-field]
}
What's your build platform? You set it to All-All.

Sounds like a dupe of bug 984071.
I'm building with clang on Linux.

Looks like this is indeed covered by bug 984071; duping.
Status: NEW → RESOLVED
Closed: 6 years ago
OS: All → Linux
Resolution: --- → DUPLICATE
Duplicate of bug: 984071
You need to log in before you can comment on or make changes to this bug.