Weird colors show up in system text (menus, dialogs, window titles)

VERIFIED DUPLICATE of bug 98290

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 98290
17 years ago
10 years ago

People

(Reporter: Bill McGonigle (not currently reading bugmail; please contact directly), Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({pp})

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

The menu text gets all psychadelic - it would be a neat hack if it was
intentional, but, alas, rather difficult to use.  I've seen in on several builds
over the last week or so.
Looks like dialogs and window titles too - changing summary.
Summary: Weird colors show up in menus → Weird colors show up in system text (menus, dialogs, window titles)
This is probably the same as bug 97534.  RESOLVED/DUPLICATE me, please.

Comment 5

17 years ago
This is quite different from bug 97534.  In the bug described here:
- system dialogs like Open File are affected (!)
- colors change within the same string
- colors are not always (or not at all?) related to the text color set in the Moz 
prefs

As the summary says: really weird...
i think simon has been seeing this...
Keywords: pp

Comment 7

17 years ago
I see a side-attached dock. Reporter, are you running 10.1?

Comment 8

17 years ago
Confirming issue with the 2001-07-09-05 build under Mac OS X 10.1 (Build 5G27).
I  didn't see this problem using the same build under Mac OS X 10.0.4.
Status: UNCONFIRMED → NEW
Ever confirmed: true
I'm not allowed to say that this was seen under 5G15 and 5G48, so I won't say that.

Comment 10

17 years ago
This is a dup of bug 98290. Really.


*** This bug has been marked as a duplicate of 98290 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.