Closed Bug 987566 Opened 7 years ago Closed 7 years ago

Buttons on Find toolbar are too far right

Categories

(Toolkit :: Find Toolbar, defect)

27 Branch
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 935519

People

(Reporter: alliz_gub, Unassigned)

Details

(Keywords: uiwanted)

Similar to #250648

Since recently, when i open the find toolbar with Ctrl+F, the hight all / case sensitive / close buttons are on far right, while the text box is on the left.

I preferred the previous behaviour with all th buttons on the left, especially the close button on far left.
Severity: normal → enhancement
OS: Linux → All
Hardware: x86 → All
Can be fixed using userChrome.css

https://support.mozilla.org/fr/questions/976166
Severity: enhancement → minor
Component: General → Find Toolbar
Keywords: uiwanted
Product: Firefox → Toolkit
I think this is covered well enough by bug 935519, which already has a patch.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 935519
You need to log in before you can comment on or make changes to this bug.