Open Bug 987616 Opened 6 years ago Updated 3 months ago

Intermittent browser_image.js | Must have animated a few frames so far - Got false, expected true

Categories

(Core :: ImageLib, defect)

defect
Not set

Tracking

()

REOPENED

People

(Reporter: ttaubert, Unassigned)

Details

(Keywords: intermittent-failure, leave-open)

https://tbpl.mozilla.org/php/getParsedLog.php?id=36654485&tree=Fx-Team

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/image/test/browser/browser_image.js | Must have animated a few frames so far - Got false, expected true
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/image/test/browser/browser_image.js | Must have animated once out of bfcache! - Got false, expected true
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/image/test/browser/browser_image.js | Must have also animated the background image, and essentially the same # of frames. Regular image got 6 frames but background image got 1195 - Got false, expected true
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/image/test/browser/browser_image.js | Test timed out
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/image/test/browser/browser_image.js | Found a tab after previous test timed out: http://example.com/browser/image/test/browser/imageX2.html
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/image/test/browser/browser_image.js | Found a tab after previous test timed out: http://example.com/browser/image/test/browser/image.html
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/testing/mochitest/tests/browser/browser_async.js | uncaught exception - ReferenceError: is is not defined at chrome://mochitests/content/browser/image/test/browser/browser_image.js:158
ni? seth to make sure it's on your radar for imglib oranges
Flags: needinfo?(seth)
Looks like bug 1116733 has made the frequency of this shoot up significantly. Seth, did I see you say recently that you were going to be disabling this test?
Flags: needinfo?(seth)
Flags: needinfo?(seth)
This was already disabled on opt builds, so I just finished the job and disabled it across the board. Way too frequent to leave as-is, sorry.
https://hg.mozilla.org/integration/mozilla-inbound/rev/9bb49c259418
https://hg.mozilla.org/mozilla-central/rev/9bb49c259418
Assignee: nobody → ryanvm
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla37
Assignee: ryanvm → seth
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Target Milestone: mozilla37 → ---
Inactive; closing (see bug 1180138).
Status: REOPENED → RESOLVED
Closed: 5 years ago4 years ago
Resolution: --- → WORKSFORME
Flags: needinfo?(seth)

This should have been left open as the test is fully skipped.

Assignee: seth.bugzilla → nobody
Keywords: leave-open
OS: Linux → All
Hardware: x86_64 → All
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
You need to log in before you can comment on or make changes to this bug.