Receipt of email triggers "Unknown error 8047002" pop-up

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Bryan W. Headley, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Receipt of what looks like innoculous email (pure ascii text; no lost the
sample) yields,

1. front-end unable to display the email (get the 80470002 pop-up)
2. subsequent exit puts mailer in unknown state. Receipt of later mail
   was received and moved into Inbox by movemail, but said email was not
   shown in the browser even after <Get Email> button acknowledged getting
   'x' pieces of email.
3. Inspection of 'Inbox' file with vi shows that mail inserted as \0's!
4. Subsequent arriving email "eaten" in like fashion.
5. Forget reproducing; I can't get email back to initial state! Temporarily
   moved back to NS 4.77.

Comment 1

17 years ago
Reporter, please tell us what build you are using. When reporting bugs you
should always use recent builds since a lot of things change in mozilla land.
You can always get the most recent nightly builds from:
http://ftp.mozilla.org/pub/mozilla/nightly/latest-trunk/.
(Reporter)

Comment 2

17 years ago
Build ID 2001080104. Note further that moving the mail files (as-is) from 0.9.3
to Netscape 4.77, no abnormality was observed. E.g., whatever issues encountered
were not embedded in the mail files (but could be in summary/cache files.)
(Reporter)

Comment 3

17 years ago
Note that when I remove ~/.mozilla, and have Mozilla 0.9.3 re-import the
Netscape profile and try to read further mail,

1. I did not see where 'movemail' option went to. I believe I set up for
movemail in 0.9.1, and kept upgrading Mozilla in-place.
2. Mozilla 0.9.3 supports POP3; when allowed to go to my POP3 server, mail
receipt worked right.
3. [Off topic a little:] Recommend continued support of movemail. Removal
basically prevents use of Mozilla in UNIX centric enterprise mail system. Unless
you think we should all set up POP3 servers to deliver local mail (maybe better
than chmod 1755 /var/spool/mail, but you know Sticky-ID movemail is no different
than doing same to POP3 server)

Comment 4

16 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
Accidentally marked WFM, reopening.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

16 years ago
According to the reporter this no longer happens and the other problems need to
be filed as new bugs if there still a problem. Marking WORKSFORME since it
worksforme as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
verififed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.