Closed Bug 98780 Opened 18 years ago Closed 18 years ago

WRMB: Infinite reload loop with Flash 4; crash after right-click

Categories

(Core :: Plug-ins, defect)

x86
Windows NT
defect
Not set

Tracking

()

VERIFIED WONTFIX

People

(Reporter: depman1, Assigned: serhunt)

References

()

Details

(Keywords: topembed, Whiteboard: [bugscape: 5913])

Attachments

(1 file)

reproduced on WinNT N6.1 mozilla trunk build 20010906. Works in 6.1 commercial
and 4.7. Found this link off the main http://www.3turtles.com site. It's a link
off the right side.
1. Open the above url. "Scratch and Win"
Result: Continual reloading and flashing.
2. Right mouse-click in the flash movie.
Result: Crash.
Talkback incident 35089959, but no stack trace available. No call stack from
VC++ either.
cc'ing Brent.
per WRMB, adding topembed keyword.
Keywords: topembed
Plugins delivered over a https transaction take a different code path because
plugin code does the caching when the cache doesn't. cc:ing DougT who did some
of that work.
Keywords: nsbranch
Attachment #48628 - Attachment mime type: text/plain → text/html
marking wfm. works fine on nightly mozilla build and trunk commercial 0918. 
David, pls verify.
Status: NEW → RESOLVED
Closed: 18 years ago
QA Contact: shrir → depstein
Resolution: --- → WORKSFORME
It's working fine in 9/20 commercial trunk, but still flashes in 9/20 mozilla
nightly build.
above url works fine in commercial but not in 9/20 mozilla nightly build. It
flashes in 0.9.4 branch as well. reopening
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
This works okay in the 9/24 Netscape commercial build for me.  If, as the
comments indicate, this only occurs on the trunk, please remove the nsbranch
keyword.  This should only be for bugs that we're aiming to fix for the upcoming
Netscape commercial release.
Keywords: nsbranch
The URL works fine for me with the trunk build WinNT4.0; en-US; rv:0.9.4+ 
Gecko/20010920. No flashing, no crash on right click in the flash movie.
Status: REOPENED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → WORKSFORME
*** Bug 102296 has been marked as a duplicate of this bug. ***
Using mozilla nightly 9/28 build. Reopening this one since it's the same problem
as bug 102296. Changing summary to reflect this happens when using Flash4. No
flash reloading when using Flash5 which is bundled with the commercial build.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Summary: repetitive flash loading on secure page; crash after right-click → repetitive flash loading using flash4; crash after right-click
Summary: repetitive flash loading using flash4; crash after right-click → Infinite reload loop with Flash 4; crash after right-click
Updating summary. Probably candidate to WONFIX since there is a clear and 
desirable workaround -- update Flash player to a newer version.
let's assume flash 5 for embedding, removing topembed.
Keywords: topembed
Keywords: topembed
Summary: Infinite reload loop with Flash 4; crash after right-click → WRMB: Infinite reload loop with Flash 4; crash after right-click
Whiteboard: [bugscape: 5913]
Blocks: 64833
Marking WONTFIX. Please re-open if this happens with Flash 5.

There are many problems with Flash 4 which is why we don't support versions less
than 5 in mozilla.
Status: REOPENED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → WONTFIX
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.