Closed Bug 987939 Opened 7 years ago Closed 6 years ago

Upgraded builds on beta, aurora, and m-c channel have blank Firefox tile on the start screen

Categories

(Firefox for Metro Graveyard :: General, defect)

28 Branch
x86_64
Windows 8.1
defect
Not set
major

Tracking

(firefox29 ?)

RESOLVED INVALID
Tracking Status
firefox29 --- ?

People

(Reporter: bbondy, Unassigned)

References

Details

1. Install a Metro enabled build.
2. Upgrade to Metro being disabled
3. Go to the start screen

Expected result:
Firefox icon is used for tile

Actual results:
Blank tile is used

We may need to remove a property set on the lnk in the start screen or perhaps we need to nuke some cache settings.
While testing upgrade scenarios to Fx29.0b4 (for bug 981166) I noticed this problem. On my Win8.1 installation, the Firefox tile doesn't get added to the Start screen by default, but if you pin it manually, or if you pin a web page, those two will become blank once you upgrade to a build where Metro is disabled.
Juan dupe of bug 987939?
Oops I thought you posted that in a different bug :( fail :)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.