Layout problems with my.aol.com

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: mgalli, Assigned: attinasi)

Tracking

Trunk
mozilla1.1alpha
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Well, 

Tested with: Win98,
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010906

Set this as your default home page. Then CTRL+N (Create a new window). Try many
times. Some cases the page is rendered different (like with black background
colors). Then reload fixes.
(Reporter)

Comment 1

17 years ago
It (seems) happens when the browser is rendering XUL elements.. I was able to
reproduce this using the reload button:

1) reload the page 
2) very quickly, click edit -> preferences 

So I think happens with new window, because the layout engine is doing the page
at the same time we have the windowing (sidebar tab, etc ) creation process.

(Reporter)

Comment 2

17 years ago
Will try to make a testcase.

Comment 3

17 years ago
Confirmed, 2001-09-07-03 on Windows 98 SE. Bringing up the preference dialog while
loading http://my.aol.com resulted in tables with black background. I don't have
that URL as my home page so this is not a precondition for the bug to appear.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: other → Windows 98
Summary: Layout problems with this page (when used as default home page). → Layout problems with this page

Updated

17 years ago
Summary: Layout problems with this page → Layout problems with my.aol.com

Updated

17 years ago
Target Milestone: --- → mozilla1.1

Comment 4

17 years ago
WFM, 2002-08-24-04 trunk Linux
WFM, 2002-08-24-04 trunk Windows 2000
Also WFM in current trunk, Win NT, so resolving. Reopen if this is still observable.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.