Windows 8 tests failing across all branches

RESOLVED FIXED

Status

task
RESOLVED FIXED
5 years ago
a year ago

People

(Reporter: KWierso, Unassigned)

Tracking

Details

(Reporter)

Updated

5 years ago
Depends on: 977615
(Reporter)

Comment 1

5 years ago
Trunk trees closed at 2:35PM PDT.
It looks like this is caused by not being able to use the native gl driver.
(Reporter)

Comment 3

5 years ago
Looks like things are passing again. Trees reopened at 4:24PM PDT.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 4

5 years ago
On which branches did we see this happening?

I can only get green on my tests on mozilla-central.
(Reporter)

Comment 5

5 years ago
Saw it on trunk, aurora and beta.

Updated

5 years ago
Depends on: 1004813

Updated

5 years ago
No longer depends on: 977615

Updated

a year ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.