Message|Reply opens blank new message

VERIFIED DUPLICATE of bug 89734

Status

--
blocker
VERIFIED DUPLICATE of bug 89734
18 years ago
15 years ago

People

(Reporter: olgam, Assigned: bugzilla)

Tracking

({regression})

Trunk
All
macOS
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [OSX+],[ETA?])

(Reporter)

Description

18 years ago
Branch build 2001-09-07: Mac OSX

Reply to a message and notice that no initial contents, no 'From' field, no 
Address Entries, no 'Subject', no Contents in the body of the message.

Expected result: pre-populated 'From' field, Address Entries, 'Subject',
Quoted Contents.
(Reporter)

Comment 1

18 years ago
It is confirmed but somehow it shows 'Unconfirmed'.
Keywords: nsbranch
QA Contact: esther → olgam
olga, i just gave you 'can confirm' and 'edit bugzilla fields' privs for
bugzilla --so now your new bugs won't appear as unconfirmed.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
Confirming on WinME, 2001090703. -> Platform + OS -> All

Mail has become totally unusable. We should not release 0.9.4 in this state.
-> updating keywords + severity accordingly
I see another scary effect. If I have mailnews and browser windows open replying
to a message "eats" one of the browser windows, meaning that the compose email
window is opened inside one of the browser windows with no apparent way to go back.

I have experienced the problem in yesterdays build. Not sure about the days
before but I will investigate.
Severity: normal → blocker
Keywords: mail4, mozilla0.9.4, nsdogfood, regression
OS: MacOS X → All
Hardware: Macintosh → All

Comment 4

18 years ago
Oh joy, it's gone. Appears to have been in yesterday's build only. WFM 2001090808. 

Olga, do you still see the problem on MacOS X?

Comment 5

18 years ago
That's what I thought; an ugly brother to yesterday's blocker.

Marking as worksforme. This should be fixed in today's build.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
Verified on WinME, 2001090803. Olga, please verify this is fixed on OS X.
*** Bug 98953 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 8

18 years ago
Branch build 2001-09-19.
Only on Mac OSX - still no address in 'To' field.

Other fields are populated now.
No 'eating browser window' effect.

We almost there.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
any mac os X only mailnews bugs go to ducarroz.
Assignee: sspitzer → ducarroz
Status: REOPENED → NEW
OS: All → MacOS X

Comment 10

18 years ago
This seems pretty serious for OSX.  Please let us know when you have a fix and
when reviews have been done.  If you think this can happen please mark as
nsbranch+ so it's on the Radar for the next commercial release.

Comment 11

18 years ago
Marking OSX+ as this only occurs on OSX and it seems pretty serious.  Do the
people on this bug agree?
Whiteboard: [OSX+]

Comment 12

18 years ago
I think this is related to the drawing bug for OS X: 
http://bugzilla.mozilla.org/show_bug.cgi?id=89734
Pls provide us with an ETA.
Whiteboard: [OSX+] → [OSX+],[ETA?]
(Assignee)

Comment 14

18 years ago
Using yesterday Netscape branch build, when I reply to a message everything is 
there except the recipient field which appears blank. However, if I either click 
in to the recipient field or resize the address area, the recipient appears. 
It's just a update problem.
Status: NEW → ASSIGNED
(Assignee)

Comment 15

18 years ago
BTW, I am able to reproduce this problem running the MacOS X build under MacOS 
9.

*** This bug has been marked as a duplicate of 89734 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 16

18 years ago
Verified.
I added a note to bug 89734 for future fix verification
including 'Reply' and 'Reply All' windows for checking.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.