Closed Bug 988441 Opened 7 years ago Closed 7 years ago

[Camera][Madai][Mozilla][UX] 1.4 Image Preview text should match confirmation text

Categories

(Firefox OS Graveyard :: Gaia::Camera, defect, P2)

ARM
Gonk (Firefox OS)
defect

Tracking

(b2g-v1.4 verified, b2g-v2.0 verified)

VERIFIED FIXED
1.4 S5 (11apr)
Tracking Status
b2g-v1.4 --- verified
b2g-v2.0 --- verified

People

(Reporter: amylee, Assigned: wilsonpage)

References

Details

(Whiteboard: ux-tracking, visual design, jian [fxos:media][m?])

Attachments

(1 file)

Hi, 

Now that the confirmation text has been refined across the camera app, the image preview text should match.
Severity: normal → trivial
Priority: P1 → P2
Summary: [Camera][Madai][Mozilla] 1.4 Image Preview text should match confirmation text → [Camera][Madai][Mozilla][UX] 1.4 Image Preview text should match confirmation text
Whiteboard: ux-tracking, visual design, jian [fxos:media] → ux-tracking, visual design, jian [fxos:media][m?]
Just to clarify this is the text inside the 'preview gallery' that opens when you tap the image thumbnail.
(In reply to Wilson Page [:wilsonpage] from comment #1)
> Just to clarify this is the text inside the 'preview gallery' that opens
> when you tap the image thumbnail.

Yes. It's the message that shows you the image numbers (1/10).
Attached file pull-request (master)
Attachment #8398061 - Flags: ui-review?(amlee)
Assignee: nobody → wilsonpage
Comment on attachment 8398061 [details] [review]
pull-request (master)

Looks great! Thanks
Attachment #8398061 - Flags: ui-review?(amlee) → ui-review+
Landed on 'master'
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Attachment #8398061 - Flags: ui-review?(tshakespeare)
Comment on attachment 8398061 [details] [review]
pull-request (master)

confirmed on master that the image counter (1/1) is showing up and formatted properly
Attachment #8398061 - Flags: ui-review?(tshakespeare) → ui-review+
Bulk edit for camera bugs.

If earlier comments do not show how this bug landed to master, it probably landed as part of https://github.com/mozilla-b2g/gaia/pull/17599 which merged the camera-new-features branch into master.

This bug was uplifted from master to v1.4 as part of https://github.com/mozilla-b2g/gaia/commit/a8190d08e61316a86bba572ba8d894d081a20530
Target Milestone: --- → 1.4 S5 (11apr)
The issue is no longer reproduces on the latest 1.4 build and 1.5 master
The image counter is showing up and formatted properly


1.4 Environmental Variables:
Device: Buri 1.4 MOZ
BuildID: 20140408000202
Gaia: 26983f356ecb1bcf30e862d334b5de790071803e
Gecko: 70b076fc7558
Version: 30.0a2
Firmware Version: v1.2-device.cfg

1.5 Environmental Variables:
Device: Buri Master 
BuildID: 20140408040204
Gaia: 1958454595b1fa0e061f0652ae965629993f5708
Gecko: 8883360b1edb
Version: 31.0a1
Firmware Version: v1.2-device.cfg
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.