ProfileWizard and ProfileManager does not look like your selected theme.

VERIFIED INVALID

Status

SeaMonkey
Startup & Profiles
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: André Dahlqvist, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
[Tested with latest build as of today]

Steps to reproduce:

1) Set your theme to modern.

2) Run 'mozilla -CreateProfile' or 'mozilla -ProfileWizard'.

Result: The user interface will not look like the modern theme.

Expected result: The user interface should look like your currently selected theme.

The same goes for the 'Plugin Downloader Plugin' dialog, but maybe that should
be filed in a separate bug?
This is not a bug. Themes are profile dependent, and thus the profile is 
displayed in the application default theme. 
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
Verified (as designed)
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
*** Bug 106978 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.